Problem sa launcherom.

Ovo nema veze sa serverom nego sa minecraft launcherom kao sto znate izasla je 1.7.2 vezija i kad ja pritisnem da apdejtujem na nju pise mi: An update to your launcher is available and is required to play 1.7.2.Please restart your launcher.
Ja izadjem pa opet udjem ali isto,sta da radim?

1.7.2 ti je snapshot, ne verzija. TE launcheri imaju problema sa snapshotovima (znam iz prve ruke). Ako zaista zelis da igras 1.7.2, izguglaj 1.7.2.jar fajl, skini, dodaj .json fajl i eto ti :stuck_out_tongue:

ok

Neee…
Ako ti je keinett launcher onda samo klikni na njihovu reklamu pored!!!
Pise ti Update yor launcher ofr 1.7.2 .
Klikni tu sacekaj ikonica ti je kao torta pise K N
To ti je to!
Za sve ostalo u vezi launchera pitajte mene!

U vezi SA launcherom…
A ti si ekspert za krekovane launchere? Ajde da ti posaljem crash report pa da vidim kako ces se snaci :stuck_out_tongue:

Pa brate ja vam kazem samo za keinett !
a za crash report neznam tu treba mnogo da se zna :smiley:

E pa ja znam, a ne mozes se zvati ekspertom ako ne znas SVE do poslednje linije koda!