3rd-Party modovi

Kao što naslov kaže, zanima me kako da “instaliram” neki mod a da mogu da ga koristim na serveru.
Konkretno me zanima mod poput Inventory Tweaks koji sortira inventory i jednostavna mapa na ekranu (kao npr. Ray’s Maps mod).
Takođe sam video da neki od vas koriste i neki mod uz pomoć kojeg vam na strani ekrana piše izdržljivost armora i alata.

Ako postoji neka lista modova koje je moguće instalirati za online igru, molim vas da date link.
Obratite pažnju na to da je sada potrebna 1.7.2. verzija tih modova, jer je server takođe 1.7.2. .

Hvala.

To za armor se zove
Armor Status , dozvoljeno je , a svaki od tih modova sto si naveo treba ti Minecraft Forge , ali ja mislim (MISSLIM ) da nije jos izasao za 1.7.2 . Ako je izasao ti ga samo skini , i instaliraj , idi u %appdata% , nadji .minecraft , udji u fajl moda i samo ti draguj taj mod sto si hteo . Ali ako ti ne radi Armor Status , sigurno ce ti trebati bspkrs core (tako nesto) i to trebas da ubacis u mods . Ako ti nije jasno imas na YouTube :wink:

Sent from my LG-E610 using Tapatalk

Ok, hvala. Imam vec Forge ali nisam bio siguran da li će modovi raditi u multiplayer-u.

1.6.4 - prati, uskoro ce 1.7.2 verzije :wink:
http://www.minecraftforum.net/topic/1114612-164-bspkrs-mods-armorstatushud-directionhud-statuseffecthud/

http://www.minecraftforum.net/topic/482147-162-jul08-reis-minimap-v34-01/

http://www.minecraftforum.net/topic/249637-164-optifine-hd-c7-fps-boost-hd-textures-aa-af-and-much-more/ (OF je na 5% razvoja, mozes videti na sajtu, nece on brzo… DONIRACU ZA OPTIFINE I DOBICU CAPE :smiley: )

http://www.minecraftforum.net/topic/1536685-164162152forge-hit-splat-damage-indicators-v2917-rpg-ui-and-damage-amount-mod/

Ove modove ja koristim za MP… Jos nije izaslo za 1.7.2 ali pratim :smiley:

http://www.minecraftforum.net/topic/758734-164everything-minecraft-capes-multiplayer-capescloakswwwmccapescomcape-gallery-transparentanimated/
Free capes :smiley:

Koristim Forbidden Menu mod, imas SVE iteme koje mozes imati u Vanilla MC-u… :smiley:

Nadam se da si procitao pravila servera. Pise tamo da modovi koji ne stete igri vec povecavaju nje kvalitet mogu da se koriste kod nas

Sent from my GT-I9105P using Tapatalk

Takodje GLSL Shaderi (mozes ih skinuti sa SEUS stranice :wink: )

Za shaders ti treba minecraft forge i optifine a nijedno ni drugo nije izaslo za 1.7.2 :wink:

Da, jesam i znam Batice.
A što se tiče shadera, to mi donekle nije potrebno. Jeste da će igra izgledati lepše, ali nije mi do toga :smiley:

Hvala na odgovorima. Sad lepo sedim i čekam 1.7.2. verzije.

I ja Dulje :slight_smile:
Borko, sedim i cekam :wink: Za shadere vise ne treba OF vec samo Forge… :smiley:

Koristi optifine ako zelis da ti bude lepa trava :3 xD i da imas zoom

Ali ne mogu zajedno :frowning: Nesto je SonicEther retardirano portovao GLSL shadere (karyonix je odustao) tako da ne sme da bude Optifine uz GLSL shadere -.-